Warrior 1700 ihmeellinen ongelma

Yllä oleviin kategorioihin sopimaton kustomointiin, säätöön ja korjaukseen liittyvä keskustelu, kuten tallin varustus, huolto-ohjeet, työkalut, nostimet, omaviritelmät ym. huoltovempeleet.
Pena
Viestit: 25
Liittynyt: 13 Touko 2010 12:22

Warrior 1700 ihmeellinen ongelma

Viesti Kirjoittaja Pena »

Matkalla Vantaalle pysähdyin Mäntsälässä niin tuli mystinen ongelma. Kun pani moposta virrat pois päältä niin alkoi ihmeellinen sirinä, ehkä startin releestä ja startti ei toiminut. Sitten yritimme pukata Warrea käyntiin parin motoristin kanssa mutta eihän se isomukiinen jaksa pyörähtää tarpeeksi mutta kas kummaa, startti toimi sen jälkeen.
Perillä taas virrat pois ja sirinä alkoi eikä startannut. Akun kenkä irti ja sirinä lakkasi, akku kiinni niin starttasi taas.

Onko hyviä arvauksua, vuotaako virta jostakin vai mikä voisi olla?

Avatar
Vesa
Viestit: 67
Liittynyt: 09 Loka 2008 07:25
Moottoripyörä: Wildstar

Re: Warrior 1700 ihmeellinen ongelma

Viesti Kirjoittaja Vesa »

Luultavasti starttireleen uusiminen edessä.

Pena
Viestit: 25
Liittynyt: 13 Touko 2010 12:22

Re: Warrior 1700 ihmeellinen ongelma

Viesti Kirjoittaja Pena »

Toivottavasti se riittäisi, ei paljon innostaisi ruveta piuhoja tutkimaan

Avatar
vesalama
Viestit: 571
Liittynyt: 17 Loka 2008 22:13
Moottoripyörä: Yamaha XVS1300 Midnight Star
Oikea nimi: Vesa Salama

Re: Warrior 1700 ihmeellinen ongelma

Viesti Kirjoittaja vesalama »

Tervehdys!

Mulla tossa 1100 virressä samoja ongelmia ja lopulta ei starttaa napista lainkaan mutta kun ohittaa CDI-boxin niin kyllä lähtee.
Jos mahdollista niin koita jonkun toisen boxilla tekeekö samaa niin näkee onko vika boxisa.
Virressäni epäily kohdistuu siihen.

Mulla auttoi myös tuo akun irroittaminen ja sen jälkeen lähti ku palmun alta.
No nyt ei enää startista tapahdu mitään ja latauksen indikaattori näyttää että ottas maihin jostain. Johdot olen mielestäni käynyt kaikki läpi enkä löytänyt syyllistä.

Onhan tähän lääke ja toimi mulla, pyörä telakalle ja uusi alle. Johan tuo mulla palveli melkein satatonnia!

Vesa

Vastaa Viestiin

Palaa sivulle “Muu korjaamokeskustelu”