Tämä on keskustelufoorumi Yamaha Custom Club Finland kerholaisille. Toki kerhon ulkopuolisetkin voivat tänne kirjoittaa.


Dragstar 650 Custom ei käynnisty

Käynnistys, bensansyöttö, vilkut, valot, akku...
Täältä löytyy apua, jos mp on ihan pimee tai hyytyy kesken ajon.

Dragstar 650 Custom ei käynnisty

ViestiKirjoittaja Kameleontti » Pe 11.08.2017 17:51

Bensaa on, pyörittää iloisesti, mutta tulppa (uusikaan) ei anna kipinää. Mistä etsiä vikaa seuraavaksi?
Viimeksi muokannut Kameleontti päivämäärä Ke 30.08.2017 17:47, muokattu yhteensä 2 kertaa

Kameleontti offline
 
Viestit: 13
Liittynyt: Ma 13.10.2008 07:49
Jäsennumero: 1757

Re: Dragstar 650 Custom ei käynnisty

ViestiKirjoittaja Kameleontti » Pe 11.08.2017 20:17

Lisätietoina sen verran, että kumpikaan tulppa ei anna kipinää. Mittasin akun jännitteitä, kuormatta 12.0V ja startatessa notkahti alaspäin, mutta jännite säilyi koko ajan yli 8V. Akku on tosin ollut sama kaikki nämä vuodet, joten päätin senkin uusia. Huomenna selvinnee auttaako asiaan, mutta edelleen otan vinkkejä vastaan missä vika voisi olla, jos akunkaan vaihto ei auta.

Kameleontti offline
 
Viestit: 13
Liittynyt: Ma 13.10.2008 07:49
Jäsennumero: 1757

Re: Dragstar 650 Custom ei käynnisty

ViestiKirjoittaja Kameleontti » La 12.08.2017 13:34

Akun vaihtokaan ei suoranaisesti auttanut. Työntämälläkään ei lähtenyt käyntiin. Testattuani jalkatuen kytkimen ja killswitchin toiminnan päädyin miettimään virtalukon/-pohjan vaikutusta asiaan. Kääntelin avainta muutaman kerran ääriasennosta ääriasentoon kuulosti startti yritykset siltä, että melkein lupaa jo. Hiukan lisää avaimen kääntelyä rauhallisesti ääriasennoista toisiin hörähtikin lopulta kuin palmun alta käyntiin.

Kameleontti offline
 
Viestit: 13
Liittynyt: Ma 13.10.2008 07:49
Jäsennumero: 1757

Re: [RATKAISTU] Dragstar 650 Custom ei käynnisty

ViestiKirjoittaja Juice » La 12.08.2017 23:04

Eli ryytynyt virtalukko? Lisää CRC:tä. :)
sanat: Juice

Juice offline
 
Viestit: 751
Liittynyt: La 24.07.2010 01:54
Paikkakunta: Hämeenlinna
Jäsennumero: 2518
Moottoripyörä: XVS 1300A
Oikea nimi: Juha Leppälä

Re: [RATKAISTU] Dragstar 650 Custom ei käynnisty

ViestiKirjoittaja Kameleontti » Ma 14.08.2017 19:09

Itseasiassa se on nyt se suurin olettama, että virtalukko olisi rikki/likainen. Kunhan saa aikaa ja intoa purkaa tankin pois edes, niin voisi melkein varuiksi virtalukon pohjan vaihtaa suoraan.

Kameleontti offline
 
Viestit: 13
Liittynyt: Ma 13.10.2008 07:49
Jäsennumero: 1757

Re: Dragstar 650 Custom ei käynnisty

ViestiKirjoittaja Kameleontti » Ke 30.08.2017 17:48

Jahas. Ei sitten käynnisty taas millään. Oletus, ettei taas tulpat anna kipinää ollenkaan. Akku ja tulpat jo vaihdettu. Onko näissä jotain tyyppivikoja, mikä aiheuttaa käynnistymättömyyttä?

Kameleontti offline
 
Viestit: 13
Liittynyt: Ma 13.10.2008 07:49
Jäsennumero: 1757

Re: Dragstar 650 Custom ei käynnisty

ViestiKirjoittaja Hyde » To 31.08.2017 11:35

mulla on 1100 dragstar, ja sen kanssa oli ongelmana, ettei aina käynnistynyt.
parkista lähtiessä ei tahtonut lähteä aina käyntiin, vaikka vapaa vaihdevalo paloi. huomasin että vaihteita ronklaamalla taas lähti, eli vapaavaihteen tappokytkin oli rikki, välillä toimi ja välillä ei. toivotaan että syy löytyy ja saat sen pyörän kuntoon.

Hyde offline
 
Viestit: 26
Liittynyt: La 07.02.2009 21:16
Paikkakunta: Lapua
Jäsennumero: 0

Re: Dragstar 650 Custom ei käynnisty

ViestiKirjoittaja Kameleontti » La 02.09.2017 13:31

Eikös vapaavaihteen tappokytkin estäisi startin pyörittämisen, eli toimisi kuten kill switchkin? Tuo oma moto kun aina pyörittää konetta kyllä, ei vaan tule kipinää.

Kameleontti offline
 
Viestit: 13
Liittynyt: Ma 13.10.2008 07:49
Jäsennumero: 1757


Paikallaolijat

Käyttäjiä lukemassa tätä aluetta: Ei rekisteröityneitä käyttäjiä ja 3 vierailijaa